Reply to this topicStart new topicStart Poll

> imprimante reliée a un twinview sous use it
u'ness
Posted: 30/04/08 16:53
Quote Post


User
*

Group: Membre
Posts: 17
Member No.: 1069
Joined: 25/01/06
Submissions: None Submitted
Downloads: No Files Downloaded



Bonjour,

Je travaille sous un serveur use it 3.1. J'ai déclaré un twinview dans le useitconf, que j'ai installé sur un pc windows xp sp2. La session de ce twin view marche sans problème.

J'ai voulu déclarer une imprimante reliée sur le port lpt1 de ce pc.
J'ai donc déclaré une imprimante dans le useitconf (imprimante LPD sur un serveur use it), j'ai renseigné sa marque, modèle et pilote (ljet4), son nom, le terminal sur lequel je l'ai installée c'est à dire le twinview puis son port (parallèle).

J'ai redémarré le service imprimante et terminaux. J'ai rajouté la généric text (l'imprimante marche sous windows) sur lpt1 dans le twin view, j'ai lancé ma session, testé un imprimé écran sur le twinview, rien ne se passe.

J'ai vérifié dans /dev/terminal/nom_terminal, il y a bien imp et lpt. Dans /etc/printcap le chemin est bon, j'ai testé avec la commande lpr, mais rien n'y fait.

Je me demande donc si ma manière d'installer cette imprimante est la bonne ou bien, faut il procèder autrement? Merci d'avance de m'expliquer la procèdure d'installation.
Je n'ai pas eu de problème avec les installations d'imprimante sur le seveur ou sur un terminal genre staff mais sur le twinview, j'ai ce petit souci.

Cordialement.
PMEmail Poster
Top
mbenatar
Posted: 01/05/08 15:15
Quote Post


User
*

Group: Membre
Posts: 16
Member No.: 1143
Joined: 28/04/06
Submissions: None Submitted
Downloads: No Files Downloaded



Bonjour,
dans
/var/spool/lpd/imx/textcharset.cfg

il faux enlever le # avant # TVPRINTER=YES


# La variable TVPRINTER designe si l imprimante est en mode deporte (imp) sur un twinview
# Pour cela, il faut qu elle ait la valeur YES. par defaut si la variable n est pas renseignee
# TVPRINTER=YES

Ca doit marcher

Salut
Maurice BENATAR

This post has been edited by mbenatar on 01/05/08 15:16
PMEmail Poster
Top
u'ness
Posted: 02/05/08 14:27
Quote Post


User
*

Group: Membre
Posts: 17
Member No.: 1069
Joined: 25/01/06
Submissions: None Submitted
Downloads: No Files Downloaded



Bonjour,

J'ai modifié cette variable et apparemment ça à l'air de fonctionner, je vous remercie beaucoup. Bon weekend!

Cordialement.
PMEmail Poster
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll

 

webcron.org Get Firefox! prologue-community.org est monitoré par ikoula.fr Referenceur Gratuit www.prologue-community est mis en évidence sur internet grace à daubresse.fr
moteur de recherche - referencement
Conformément à l'article 34 de la loi "Informatique et Liberté" vous disposez d'un droit d'accès, de modification, de rectification et de suppression des données qui vous concernent.
Pour l'exercer, merci de nous contacter : CONTACT US

www.prologue-community.org n'est pas enregistré à la CNIL
www.prologue-community.org est hébergé sur visit.fr

www.prologue-community.org est indépendant de la société Prologue
Une grande partie des logiciels et outils cités sur www.prologue-community.org sont des produits et marques déposées par la société Prologue


MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page generated in 0.0058 seconds with 2 queries