Forum Rules Remarque importante:

Lorsque vous postez un probléme en relation avec ABAL ou WABAL, merci de préciser la version utilisée, le systéme d'exploitation d'exécution, la version du CRITERIA et la version de l'executeur ainsi que toutes informations permettant de connaitre le contexte d'execution . cela evite de poster un message pour vous demander ces précisions !!!

Pages: (2) 1 [2]   ( Go to first unread post ) Reply to this topicStart new topicStart Poll

> SHA 256
root
Posted: 22/08/17 12:28
Quote Post


God of the forum
*******

Group: Admin
Posts: 6064
Member No.: 2
Joined: 10/05/02
Submissions: 10 
Downloads: 19



J'ai regardé sur le site FTP de prologue, pour l'instant rien ne semble dispo en téléchargement.
PM
Top
Gianni
Posted: 23/08/17 08:18
Quote Post


Hyper User
*****

Group: _Membre
Posts: 794
Member No.: 53
Joined: 13/08/02
Submissions: None Submitted
Downloads: 11



Svp write here when you find it.
ciao
gianni
PMUsers WebsiteMSN
Top
Gianni
Posted: 31/08/17 13:35
Quote Post


Hyper User
*****

Group: _Membre
Posts: 794
Member No.: 53
Joined: 13/08/02
Submissions: None Submitted
Downloads: 11



From Prologue:
Nous avons le plaisir de vous annoncer que la BDAHash de Fonctions de Hachage Cryptographique est disponible,
pour un fonctionnement avec ABAL 4.x sous MS Windows et Use it Linux Server 4.
ciao
gianni
PMUsers WebsiteMSN
Top
root
Posted: 31/08/17 15:48
Quote Post


God of the forum
*******

Group: Admin
Posts: 6064
Member No.: 2
Joined: 10/05/02
Submissions: 10 
Downloads: 19



je viens de télécharger la nouvelle BDA
on va faire des essais prochainement

J'ai adressé un email au support au sujet de la limitation au Runtime Abal4.
Je leur ai demandé si la limitation se basait sur la signature du .at qui indique le type de construction du .at

Si c'est le cas, il faut donc un kit de développement WABAL4

Nous avons encore beaucoup de client avec des criteria 3.8 qui dont ont des Runtimes Abal3
C'est un peu gênant.







PM
Top
biloute
Posted: 31/08/17 17:04
Quote Post


Ultra User
****

Group: Membre
Posts: 316
Member No.: 194
Joined: 10/02/03
Submissions: None Submitted
Downloads: No Files Downloaded



QUOTE (root @ 31/08/17 15:48)
Nous avons encore beaucoup de client avec des criteria 3.8 qui dont ont des Runtimes Abal3
C'est un peu gênant.

d'accord avec toi...
PM
Top
GUIARD
Posted: 02/09/17 16:09
Quote Post


Martien User
******

Group: Membre
Posts: 1699
Member No.: 239
Joined: 25/04/03
Submissions: None Submitted
Downloads: No Files Downloaded



Cela est néanmoins compréhensible, ils veulent avoir un retour sur investissement.
Je suppose que la bda ne fonctionne pas non plus sous uls3 ?
Allez-vous modifier vos logiciels de caisse et "offrir" la mise en conformité à vos clients ?

This post has been edited by GUIARD on 02/09/17 16:10
PMEmail PosterUsers Website
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Pages: (2) 1 [2]  Reply to this topicStart new topicStart Poll

 

webcron.org Get Firefox! prologue-community.org est monitoré par ikoula.fr Referenceur Gratuit www.prologue-community est mis en évidence sur internet grace à daubresse.fr
moteur de recherche - referencement
Conformément à l'article 34 de la loi "Informatique et Liberté" vous disposez d'un droit d'accès, de modification, de rectification et de suppression des données qui vous concernent.
Pour l'exercer, merci de nous contacter : CONTACT US

www.prologue-community.org n'est pas enregistré à la CNIL
www.prologue-community.org est hébergé sur visit.fr

www.prologue-community.org est indépendant de la société Prologue
Une grande partie des logiciels et outils cités sur www.prologue-community.org sont des produits et marques déposées par la société Prologue


MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page generated in 0.01103 seconds with 2 queries