Forum Rules Petite remarque importante :

Lorsque vous postez un probléme en relation avec CRITERIA, merci de préciser la version du criteria, le systéme d'exploitation et la version de l'executeur ainsi que toutes informations permettant de connaitre le contexte d'execution . cela évite de poster un message pour vous demander ces précisions !!!

  Reply to this topicStart new topicStart Poll

> Installation runtime criteria 4.1.4, Runtime 4.0.4 windows 7 erreur
ChV17
Posted: 25/03/16 13:15
Quote Post


Ultra User
****

Group: Membre
Posts: 361
Member No.: 1213
Joined: 18/09/06
Submissions: None Submitted
Downloads: No Files Downloaded



Bonjour,

Installation sur un nouveau poste de travail.
Windows seven SP1 64bits
Ce n'est pas la première fois que j'installe sur ce type de Windows, mais c'est la première fois que je rencontre ce problème...

Criteria 4.1.4 s'installe correctement sur Windows seven 64 bits.
Mais au cours de l'installation du runtime, vers la fin d'installation, erreur sur le fichier AWCNF.EXE.

Si je tente ensuite d'entrer dans le configurateur :

L'application n'a pas pu démarrer car sa configuration côte-à-côte est incorrecte.
Pour plus d'information, consulter le journal d'événement d'application ou utilisez le fichier en ligne de commande sxstrace.exe

Qu'est ce qui ce passe ?

Dans le gestionnaire d'événement :
QUOTE
La création du contexte d’activation a échoué pour « C:\Program Files (x86)\Prologue\Criteria\Client\ToODBC.exe ». Assembly dépendant Microsoft.VC90.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" introuvable. Utilisez sxstrace.exe pour un diagnostic détaillé.


QUOTE
La création du contexte d’activation a échoué pour « C:\Program Files (x86)\Prologue\Abal\Runtime\Wexa\Awcnf.exe ». Assembly dépendant Microsoft.VC90.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" introuvable. Utilisez sxstrace.exe pour un diagnostic détaillé.


This post has been edited by ChV17 on 25/03/16 13:18
PM
Top
ChV17
Posted: 25/03/16 13:28
Quote Post


Ultra User
****

Group: Membre
Posts: 361
Member No.: 1213
Joined: 18/09/06
Submissions: None Submitted
Downloads: No Files Downloaded



RESOLU

J'ai réinstallé les packages Microsoft :

Redistribuables Visual Studio

et c'est Ok
PM
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll

 

webcron.org Get Firefox! prologue-community.org est monitoré par ikoula.fr Referenceur Gratuit www.prologue-community est mis en évidence sur internet grace à daubresse.fr
moteur de recherche - referencement
Conformément à l'article 34 de la loi "Informatique et Liberté" vous disposez d'un droit d'accès, de modification, de rectification et de suppression des données qui vous concernent.
Pour l'exercer, merci de nous contacter : CONTACT US

www.prologue-community.org n'est pas enregistré à la CNIL
www.prologue-community.org est hébergé sur visit.fr

www.prologue-community.org est indépendant de la société Prologue
Une grande partie des logiciels et outils cités sur www.prologue-community.org sont des produits et marques déposées par la société Prologue


MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page generated in 0.02818 seconds with 2 queries